Si95

Established Poster
  • Content count

    352
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

50 Excellent

About Si95

  • Rank
    Dedicated Member
  • Birthday 02/26/1990

Profile Information

  • Gender Male
  • Location Northampton
  • Car 2001 UK Milano DC2

Si95's Activity

  1. Si95 added a post in a topic rear light full of water   

    Is the boot carpet wet at all?
     
    I had water in my rear light, went into the spare wheel well and there was about 1cm depth of water in there as well.
     
    The gasket between the light and the fixture on the body was knackered so when it rained water drained straight into the car.
    • 1
  2. Si95 added a post in a topic JAE 2014   

     
    Cheers dude! Car looks great.
     
    Will have to try and catch up at 'Mimms' if you're about.
    • 0
  3. Si95 added a topic in Event/Meet Media   

    JAE 2014
    Hey everyone,
     
    Attended JAE at the weekend as it's just down the road, probably my 5-6th time going. Awesome every year!
     

     

     

     

     

     

     

     

     

     

     


     

     
    The rest of my images are over on my Facebook page: https://www.facebook.com/SEBinnerPhotography
     
    If anyone wants an image emailing etc just let me know.
     
    Thanks for looking!
    • 10 replies
    • 745 views
  4. Si95 added a post in a topic p28 immobiliser?   

    Would be good to hear the outcome of this one.
     
    I have the same problem on my DC2, have done for a few of years now & I'm sure it's just down to the keys & barrel wear.
     
    I'm running a P28 & one key starts the car fine, the other doesn't at all. I went from the stock UKDM DC2 ECU (can't remember, P72 maybe?) to the P28 and made no difference (did it with both ECU's).
     
    The only difference is, the key which doesn't work is brand new (spare) and the one which works is completely worn down.. So I'm assuming the barrel is now the same & worn out so doesn't work on the fresh key.
     
    Si.
    • 1
  5. Si95 added a topic in Event/Meet Media   

    Japshow Santa Pod - July 2014
    Hey everyone,
     
    Attended Japshow at Santa Pod last weekend, here's some of the images:
     

     

     

     

     

     

     

     

     

     

     
    The full album is on my Facebook page here: https://www.facebook.com/media/set/?set=a.813762851981449.1073741851.557194697638267&type=1
     
    Thanks!
     
    Si
    • 5 replies
    • 540 views
  6. Si95 added a topic in Engine / Mechanical SPONSORED BY JAP SERVICE PARTS   

    DC2 - Rough cold start idle / rich AFR
    Hi everyone, Need some help, for the past couple of weeks the car has been idling super rough on cold startup and wanting to cut out unless the throttle pedal is pumped. If I start driving after a minute or so it goes away.
     
    Basic spec: 2000 UKDM DC2
    P28 ecu - Neptune (open loop tuned)
    AEM wideband
    I have swapped the etc sensor but this hasn't had an effect at all. When I start the car it will idle at 10-11:1, sometimes dipping into the 9's and cut out unless I keep pressing the throttle, then it jumps to 12, then back to 11.
     
    The car will eventually smoothen out after 30 seconds or so, but still run 11:1 solidly until the car reaches normal temp. From there it hits 15:1 idle. I have had Neptune on for about a year or so, with no problems at all. If the etc is unplugged, cold idle sits dead on 13:1 with no issues.
     
    Surely not 2 faulty etc's? Any pointers would be really appreciated! Si
     
    ** etc - engine coolant temp. Can't say the initials as I think there's an autocorrect in **
    • 0 replies
    • 92 views
  7. Si95 added a post in a topic JDMfresh May Meet in Milton Keynes   

    Get lots of photos from this one guys! Won't be able to make it this time with being on holiday.
     
    Si
    • 0
  8. Si95 added a post in a topic Last film you watched & rate it   

    Bad Neighbours - 8/10
    • 0
  9. Si95 added a post in a topic Mimms Honda Day Coverage - hondas.in.south   

    Awesome photos! 
    • 0
  10. Si95 added a post in a topic Mimms Honda Day 2014 Coverage - So Far   

    Cheers for the comments guys! More will be up shortly
    • 0
  11. Si95 added a post in a topic engine seeking revs   

    Had this with my DC2 when I first bought it, ended up being the IACV / Idle Air Control Valve.
     
    Just cleaned it up, refitted & it's been fine ever since.
     
    Si
    • 0
  12. Si95 added a topic in Event/Meet Media   

    Mimms Honda Day 2014 Coverage - So Far
    Hi everyone,
     
    Sick day at Mimms yesterday! Took way too many photos but here's something to get started:
     

     

     

     

     

     

     

     

     

     

     

     

     

     

     

     
    More will be done soon!
     
    My FB page is: https://www.facebook.com/SEBinnerPhotography
     
    Can also hit me up: https://www.facebook.com/simon.b.binner
     
    & I'll tag anyone I can!
     
    Si
     
     
    • 11 replies
    • 1,207 views
  13. Si95 added a post in a topic ebay getting even cheekier!   

    eBay are cracking down on stores too soon if not now. Each time a listing is ended and marked as 'no longer available' etc it goes as a negative against your DSR so you can lose top rated etc.

    Maybe charging is eBay's way of preventing non-business items being cancelled early on.

    Si
    • 0
  14. Si95 added a post in a topic Mimms Honda Day April 2014   

    Such an awesome day out! IMO this was exactly what Mimms needed.
     
    Been good to see it grow from a relatively average meet in 2008 to what it is now.
     
    Just need to go through 700 ish photos lol..Fuck. Will get them up this week (I hope!)
     
    Si
    • 1
  15. Si95 added a post in a topic Alpine Headunit Cut Out (Intermittent)   

     
    Does seem very odd, my old Kenwood went strong for 5 years without a hiccup, unfortunately it did break last month hence the Alpine.
     
    I think it's a duff unit now, I parked up at work (headunit not playing music), took the front off, reset it, it powered up and started playing music again. The car didn't move, so no wiring moved at all.
    • 0