Sign in to follow this  
Followers 0

Tapatalk is working again!

19 posts in this topic

Posted · Report post

Hi people

Apologies for the length of time it has taken to get back up and running. Now for all of you hating the current mobile skin, you can now happily switch back to Tapatalk :nod:

Keep informed of any other issues and we will try fix them as best and as quick as we can :)

Cheers

Steve

Share this post


Link to post
Share on other sites

Posted · Report post

woop, battery might last a full day now :)

Sent from my GT-S5830 using Tapatalk

Share this post


Link to post
Share on other sites

Posted · Report post

Wonderful news! Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

Sent from my GT-S5830 using Tapatalk

Please disable that from showing... it's highly annoying :P

Oh and nice one PooM! Not that I use my mobile to browse. lol

Share this post


Link to post
Share on other sites

Posted · Report post

Woah! I looked at CL on my g/f's Blackberry Curve last night! Fuck me it's unusable! Might have to see what solutions there are for that, maybe a plain text version or something? lol

Share this post


Link to post
Share on other sites

Posted · Report post

its works perfect on my sony ericsson maybe its just on the blackberry thats the problem

Share this post


Link to post
Share on other sites

Posted · Report post

That's good :)

Yea, I think it's due to the low resolution screen, you have to scroll side to side. Also I don't think Blackberrys support JavaScript, so all the pop-up menu's show up, clutters the whole page. :\

Share this post


Link to post
Share on other sites

Posted · Report post

yay about time :D

Share this post


Link to post
Share on other sites

Posted · Report post

i use this all the time now makes browsing so much more efficient and faster when your out and about :)

Share this post


Link to post
Share on other sites

Posted · Report post

Can't get civiclife on tapatalk again. Only in safari on my iPhone.

Not sure if it's a problem with tapatalk but thought I'd ask you guys just in case u might know?

Share this post


Link to post
Share on other sites

Posted · Report post

I can't get it either :(

Share this post


Link to post
Share on other sites

Posted · Report post

any news on fixing this?

Share this post


Link to post
Share on other sites

Posted · Report post

There was another thread on this I found.

Someone suggested deleting the app and re installing it. Which worked for me and another couple people, so fingers crossed it will for you.

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks :D

Share this post


Link to post
Share on other sites

Posted · Report post

Tapatalk is the dogs b0ll0cks :)

Share this post


Link to post
Share on other sites

Posted · Report post

FML! was tryin to get on via tapatalk all day kept coming up global error ? anyone have same prob

Share this post


Link to post
Share on other sites

Posted · Report post

Delete and re install it that usually what I have to do every month or so usually.

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

cheers dude worked a treat ;)

Share this post


Link to post
Share on other sites

Posted · Report post

No worries, I have to do it about every month or so like I said which is annoying but doesn't bother me that much anymore.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0