Jump to content

Photo

Windscreen washer jets not working

- - - - -

  • Please log in to reply
14 replies to this topic

#1
BrummieEJ6

BrummieEJ6

    Senior Member

  • Established Poster
  • PipPipPipPip
  • 758 posts
  • Location:Birmingham
  • Car:Integra DB8R
Sooo, I got another EJ6 on saturday but the washer jets aren't working as I discovered on the M54 today, with a salty windscreen.

I've filled it up so there's definately enough fluid in there, but the pipes look empty. There's no whirring from the motor(?) either when used.

What could it be? Bad fuse or motor or something?

Cheers
Matt

http://www.civiclife...-db8-integra-r/

 

 

Milano Red EJ6 - scrapped

Red EG8 - scrapped

VSM EJ6 - sold

NHB EJ2 Black Magic - sold

VSM EG8 - sold

EBP EJ6 - RIP :(

SSM EM2 - sold

NHB EJ6 - sold

CW DB8-R - Daily


#2
DanT

DanT

    Mr.Poo

  • Long Term Contributor
  • PipPipPipPipPipPip
  • 7,199 posts
  • Location:Reading/Basingstoke
  • Car:MR2
maybe fuse,or possibly the motors worn out..id check fuse,then if no luck swap the motor over

ae42eed5-708f-4e9f-91d8-f649df2545dd_zps

I don't have an attitude problem.You have a problem with my attitude,and that's not my problem! EJ9 Civic-SOLD,EJ6 Coupe-SOLD,CRX-SOLD,MB6 VTI Civic-Sold..EK4 VTI-SOLD..White EJ9-SOLD..DelSol Sir-SOLD..JDM -SOLD..ek4 vti.MR2


#3
Stu.

Stu.

    High & Fast.

  • Long Term Contributor
  • PipPipPipPipPipPip
  • 6,011 posts
  • Location:Reading
You checked your fluid hasn't frozen?

sig3.jpg


#4
*Phil*

*Phil*

    Newbie

  • Established Poster
  • PipPipPip
  • 258 posts
check the fuse

check fluid

check the motor with multimeter.

#5
DanT

DanT

    Mr.Poo

  • Long Term Contributor
  • PipPipPipPipPipPip
  • 7,199 posts
  • Location:Reading/Basingstoke
  • Car:MR2
I did think that,but surely a drive on the motorway would of warmed it up enough? mine unfreezes after I drive for a few mins

ae42eed5-708f-4e9f-91d8-f649df2545dd_zps

I don't have an attitude problem.You have a problem with my attitude,and that's not my problem! EJ9 Civic-SOLD,EJ6 Coupe-SOLD,CRX-SOLD,MB6 VTI Civic-Sold..EK4 VTI-SOLD..White EJ9-SOLD..DelSol Sir-SOLD..JDM -SOLD..ek4 vti.MR2


#6
Ramz007

Ramz007

    Contributor

  • Long Term Contributor
  • PipPipPipPipPipPip
  • 7,676 posts
  • Location:London
  • Car:CW DC5
Yea defo not frozen.

sig1_zps2b23ba4a.jpg
Ramzy's CW DC5 Build Up
Instagram: Ramz007


#7
J90

J90

    Got damn

  • Moderators
  • 9,232 posts
  • Location:Cheshire/N. Wales
Mine are dead too. Fuck workin' in this weather when I don't have to though.

HondaRA3003edit2.jpg

A black facelift has got to be the most expensive and classy combination that you can achieve with a 96-00 civic.

 

Black + facelift means your like a god. Simple equation haha


#8
ek-greeny

ek-greeny

    CivicLife Legend

  • Moderators
  • 8,190 posts
  • Location:worcester
  • Car:ek9 racebase
check the fuses as said. or just operate the pump and get a mate to see if its got feed with a test light or multimeter, if not then its the fuse, broken wire or switch fault. chances are its just the fuse, it might have gone if you tried to operate the pump with the washer fluid frozen

Edited by eg-greeny, 29 November 2010 - 10:55 PM.

FYI you can bite my shite cos I don't care :wotnana:


#9
PunyDeano

PunyDeano

    Member

  • Established Poster
  • PipPipPipPipPip
  • 1,570 posts
  • Location:Reading
  • Car:B18 VSM EJ9
mine didnt work in the morning rush hour but then were fine in the daytime!! gonna go with the cold!!

Posted Image


XBL -Dt Sky

B18 is on the cardsssssss........


#10
*Phil*

*Phil*

    Newbie

  • Established Poster
  • PipPipPip
  • 258 posts
check with multimeter mate

#11
BrummieEJ6

BrummieEJ6

    Senior Member

  • Established Poster
  • PipPipPipPip
  • 758 posts
  • Location:Birmingham
  • Car:Integra DB8R
I've checked the fuse and it's intact, the same fuse does the front wipers aparently. If it's the motor I can replace it as I've got my other EJ6 parked on a driveway. Where's the motor on the reserve, and what's it connected with - bolts or screws?

Cheers all

http://www.civiclife...-db8-integra-r/

 

 

Milano Red EJ6 - scrapped

Red EG8 - scrapped

VSM EJ6 - sold

NHB EJ2 Black Magic - sold

VSM EG8 - sold

EBP EJ6 - RIP :(

SSM EM2 - sold

NHB EJ6 - sold

CW DB8-R - Daily


#12
al9955

al9955

    Old Skool Cool

  • Old Schoolers
  • PipPipPipPipPip
  • 4,300 posts

I did think that,but surely a drive on the motorway would of warmed it up enough? mine unfreezes after I drive for a few mins


remember that EK and EG wash fluid bottles are located inside the front bumper, quite a distance from the engine, so can easily freeze

al9955

Posted Image


#13
ctrsam

ctrsam

    Contributor

  • Long Term Contributor
  • PipPipPipPipPipPip
  • 5,059 posts
  • Location:Derby
  • Car:K20a JDM DC2


I did think that,but surely a drive on the motorway would of warmed it up enough? mine unfreezes after I drive for a few mins




remember that EK and EG wash fluid bottles are located inside the front bumper, quite a distance from the engine, so can easily freeze

al9955


checked mine today

nicely frozen
Posted Image

#14
Low_Life

Low_Life

    CivicLife Regular

  • Established Poster
  • PipPipPipPipPip
  • 1,133 posts
  • Location:Ireland
  • Car:Dc2 SiR-G
mine arent working either.

Wonder Civic Kanjo Build ------>  http://www.civiclife...-3rd-gen-civic/


#15
dibzy

dibzy

    Senior Member

  • Established Poster
  • PipPipPipPip
  • 603 posts
  • Location:Maidstone
  • Car:nhb ep3
mine arent working either, I recently cut back some wire to tidy up the back ---> Posted Image

since then mine havent worked and im just wondering if any of the wiring from the back of the car has anything to do with them? I still have the wiring if I need to put it back. Also im a noob to all this and I don't know where the fuse is located for them either

any help would be great :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users